Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
primtux2-raspberry-pi [2018/06/02 11:30]
ideefixe [Adaptations diverses]
primtux2-raspberry-pi [2019/03/10 18:57] (Version actuelle)
philippedpt35 [Installation]
Ligne 10: Ligne 10:
  
 Il faudra une carte SD de 16 Go minimum. Il faudra une carte SD de 16 Go minimum.
 +
 +L'​image est disponible en deux versions, semblables à celles proposées pour PC : DG pour une sécurité Internet assurée par DansGuardian,​ CTP pour cette même sécurité assurée par CTParental. ​
  
 ===== Les limites de cette version ===== ===== Les limites de cette version =====
  
-    * jnavigue ne peut y être intégré et a donc été supprimé des menus . +  ​*   Les logiciels EPI du projet Omega labyrinthe, labyrinthe caché, piles et comparaison ​n'ont pu être adaptés car leurs sources ​sont introuvables. 
-  ​*   Les logiciels ​suivants n'ont pas encore été compilés pour la Raspberry, et ne peuvent donc pour l'​instant y être intégrés:​ +  *   les logiciels complémentaires, qu'il était possible d'​adapter pour le RPi, l'ont été. Seuls ceux fonctionnant sous Wine ou utilisant des technologies non disponibles ​pour cette architecture sont absents.
-            *         les logiciels du Terrier d'​abulédu imageo , suite arithmétique , tierce , cible . +
-            *         TBO (tableau blanc interactif). +
-            *         ​Logiciels ​EPI du projet Omega suivants ​labyrinthe, labyrinthe caché, piles et comparaison ​(sources introuvables)+
-  *   les logiciels complémentaires ​n'​ont ​pas encore ​été adaptés ​pour la Raspberry. Il n'est donc pas encore possible de les installer.+
  
-Les entrées de menu de ces logiciels au sein des Handymenus ont été conservées dans la perspective de leur intégration future. Un clic sur ces entrées restera donc sans effet. 
  
 ===== Adaptations diverses ===== ===== Adaptations diverses =====
Ligne 26: Ligne 23:
     * VLC connaît des problèmes de lecture vidéo sous Raspbian. Ce problème est connu et n'est pas propre à PrimTux.     * VLC connaît des problèmes de lecture vidéo sous Raspbian. Ce problème est connu et n'est pas propre à PrimTux.
   *   ​L'​outil de configuration de Grub, inutile, a été supprimé.   *   ​L'​outil de configuration de Grub, inutile, a été supprimé.
-  *   Pour la navigation Internet sans restriction d'​accès pour l'​administrateur,​ c'est Chromium qui est utilisé à la place de Seamonkey.+  *   Pour la navigation Internet sans restriction d'​accès pour l'​administrateur,​ c'est Chromium qui est utilisé à la place de Seamonkey ​dans la version DG.
  
 Cette PrimTux2 a été construite sur un Raspberry Pi 3. La fluidité d'​utilisation sur les versions antérieures du Raspberry n'est pas garantie. ​ Cette PrimTux2 a été construite sur un Raspberry Pi 3. La fluidité d'​utilisation sur les versions antérieures du Raspberry n'est pas garantie. ​
  • primtux2-raspberry-pi.1527931841.txt.gz
  • Dernière modification: 2018/06/02 11:30
  • par ideefixe